项目现场地图服务出现白图,需排查是否为iServer导致ArcGIS瓦片缺失;需确认缺失的瓦片文件并定位问题根源
询问在何种情况下地图没有矢量地图渲染选项(同为矢量单图层,第二个无该选项)。
调用管道占压新增接口(POST features)时报错code=400,"添加要素失败,未添加任何要素。失败消息:addFeature方法中更新objRecord时失败";定位到是传OFFSET参数即报错,不传则成功,但页面需要该参数。
一次性插入上万条数据是否需设置批量提交参数及一次写入的数据量上限
iServer访问日志har文件在指定路径下未生成
iServer服务报许可错误,提示没有获取到基础版许可,服务无法正常使用
iServer 10.2.1大量"解析HTTP请求header错误"日志(请求目标中含无效字符如0xe60x9c0x88.json),咨询是否会导致所有服务不可用
iPortal 11.3的索引不更新,相关列表索引内容无法正常刷新
文件型数据源发布REST数据服务失败:发布后数据集列表为空、桌面报发布服务失败、iServer上传370M压缩包(泰安市变更调查数据110万图斑)在上传限制已调为4G后仍报超限
正式许可换许可流程中需要导出清除文件,咨询Linux系统下如何导出许可清除文件及c2s文件位置
业主单位要求排查弱口令隐患,已部署的iServer服务用户仍为默认admin,咨询是否可以修改账户密码、如何修改,以及修改后是否会影响之前发布的服务
iServer许可到期后更新许可,启动提示没有权限,需排查许可文件配置及日志信息,现场为Windows环境,已通过腾讯会议远程排查
咨询一台服务器能否同时启动两个版本的iServer,修改server.xml端口后启动报错,需定位端口配置问题
咨询哪些日志文件是iServer的访问日志,如何调取iServer服务的访问日志记录
iServer的WMS130服务GetFeature请求报错,之前调用正常,更换图层为gxbt0710后查询异常