首页 / 浏览问题 / / 问题详情
Linux IServer依赖问题
6月24日, 2021

IServer 版本为supermap-iserver-10.1.2a-arm64-deploy

经查询缺少这些依赖 请问如何安装

1个回答

你好,这个是因为iserver下的组件bin里的libnss3.so与系统的nss冲突,删除/support/objectsjava/bin/libnss3.so后重启iServer
Carlo  (2,902分)  名扬四海
6月24日, 2021
1

您好 我删除后启动还是报错 还是访问404

查询依赖也有了变化

你的机器什么版本操作系统的?架构是arm架构吗?

您好  版本如下

你好,你可以按照以下步骤安装依赖

可以的 问题已经解决 非常感谢
...