浏览问题
等待回复
精选文章
申请试用
资源中心
漏洞修复
注册
|
登录
SuperMap技术问答社区
我要
提问
智能客服
首页
/
浏览问题
/
WebGIS
/
问题详情
超图FAQ:制作工作空间并发布自制DOM地图服务后,服务管理小窗口中无法看到地图预览图片,之前发布的服务可以正常预览
root
69,553EXP
2026年09月11日
制作工作空间并发布自制DOM地图服务后,服务管理小窗口中无法看到地图预览图片,之前发布的服务可以正常预览
iserver
请
登录
或者
注册
后回答这个问题。
1个回答
【问题原因】数据范围太小,预览时默认为全球范围且层级为第0级,导致预览窗口中看不到数据。【解决办法】预览时调整视野范围至数据所在区域并放大层级即可正常显示
root
69,553EXP
2026年09月11日
请
登录
或者
注册
后再添加评论。
智能推荐
相关问题
相关文章
推荐教程
超图FAQ:在iServer中执行一个自动化制图GPA模型后,工作空间中生成了两幅地图,其中一幅地图名称异常长,并且无法在iServer中正常预览。
超图FAQ:请问,新发布的三维场景数据在iserver上预览,提示资源名称找不到,这个是什么原因导致的,需要如何处理,工作空间可以用桌面打开,这些数据都可正常查看?
超图FAQ:使用CesiumLab工具切片的OSGB数据,在旧版本iServer中发布为3D Tiles服务后,通过iServer服务管理页面进行服务预览时,页面提示404错误,无法查看模型。
超图FAQ:在iServer服务管理器中发布工作空间时,系统提示未知错误,导致发布操作失败,无法正常提供地图服务。
超图FAQ:请问一下,iserver里面用工作空间发布的三维服务,在平台里面可以正常展示,但是在isever里面预览却不显示
超图FAQ:麻烦问下,麒麟V10上安装的linux11i版本的iserver发布工作空间后地图正常预览,数据服务一直有问题,这个是iserver版本的问题吗?
超图FAQ:在iDesktop中创建完成知识图谱并保存工作空间后,发布到iServer时提示没有所选配置项,导致服务预览为空。
在iserver里发布了一个vtpk文件格式的服务,发布服务后,在for MapboxGL 可以正常预览,但是使用leaflet尝试好多也无法加载出来这个图层或者瓦片资源
热门文章
查看更多>
关注我们
超图软件官网
SuperMap Online
地图慧
帮助中心
备案信息
技术资源中心
...