在Linux环境下使用许可工具更新试用许可时,系统无法检测到新的许可文件,导致许可更新失败。
在CentOS 7系统的服务器上部署iServer 11.3版本,启动时日志中出现“java.lang.String com.supermap.data.EnvironmentNative.jni_GetBasePath()”错误。
咨询iServer 12.0版本具体使用哪种类型的许可证,是否为文件型的试用许可。
iManager管理的k8s环境中所有GIS服务节点全部宕机,无法提供服务。
跟进历史问题:服务器重启后,iServer服务启动成功但浏览器无法访问。用户反馈问题已自行恢复正常。
在一套新的云套件环境中,使用之前修复好的服务备份文件进行恢复操作,恢复流程长时间卡在40%,无法完成。
咨询iServer中服务提供者绑定单个与绑定多个的区别。希望了解绑定多个工作空间等服务提供者后,发布的服务内容会产生何种变化,以及其对服务访问的影响。
针对iPortal地图大屏提出功能需求:地图全幅显示;
咨询超图GIS平台软件前后端版本的兼容性,具体为12i版本的客户端是否能正常加载和使用由10i或11i版本的iServer发布的服务。
我现在用revit做了一个地形数据,导出为ifc,然后超图新建数据源加载bim数据,然后影像数据.tif文件,加载为数据集,新建平面场景,然后将地形加载到平面中显示,但是影像加载到平面中不显示
用户咨询超图产品使用MongoDB存储地图瓦片时的数据表结构是怎样的,并希望能提供相关说明文档。
咨询超图 Web 端三维产品(WebGL)是否支持在场景中进行等高线分析和坡度分析,并进行可视化显示。
咨询iServer服务在对参数化对象进行空间分析时,是否会像桌面端一样出现分析结果不准确的问题。
用户先前反馈iServer连接数据库时出现连接数过多的问题。经过排查,发现系统中连接该数据库的客户端过多。技术支持协助从iServer端进行了相关优化,同时项目侧也进行了调整,减少了数据库连接,解决了连接数不够用的问题。
iServer启动时,日志报告Database may be already in use: "Locked by another process"错误,导致启动失败,咨询该错误的处理方法。