浏览问题
等待回复
精选文章
申请试用
资源中心
漏洞修复
注册
|
登录
SuperMap技术问答社区
我要
提问
智能客服
首页
/
浏览问题
/
桌面GIS
/
问题详情
超图FAQ:Windows Server内网机器拔掉加密狗后改用10i试用许可:11i许可中心提示许可格式不对无法更新,10i许可中心提示未安装许可驱动,CMD命令方式及LicenseInstaller安装驱动均报错,仅"激活更新"可成功且许可中心前两个页面空白异常
root
69,553EXP
2026年09月30日
Windows Server内网机器拔掉加密狗后改用10i试用许可:11i许可中心提示许可格式不对无法更新,10i许可中心提示未安装许可驱动,CMD命令方式及LicenseInstaller安装驱动均报错,仅"激活更新"可成功且许可中心前两个页面空白异常
iDesktop
请
登录
或者
注册
后回答这个问题。
1个回答
【问题原因】服务器系统许可驱动异常,10i自带许可中心驱动安装失败,导致许可中心页面异常及驱动无法正常装载。【解决办法】提供Sentinel LDK Run-time驱动安装包,解压后以管理员身份运行安装成功无报错;再将试用许可文件放置C:Program FilesCommon FilesSuperMapLicense目录,启动iDesktop可直接读取许可,10i试用许可正常生效。
root
69,553EXP
2026年09月30日
请
登录
或者
注册
后再添加评论。
没有找到相关问题
相关问题
相关文章
推荐教程
热门文章
查看更多>
关注我们
超图软件官网
SuperMap Online
地图慧
帮助中心
备案信息
技术资源中心
...