ReactNative无法安装软件包

0 投票

https://github.com/iMobileforJavaScript/imobile_for_javascript

我想在React Native中使用SuperMap 的移动开发包,根据以上地址的指导下载iMobileforJavaScript 出现下图所示的报错 “UNMET PEER DEPENDENCY”.

node_modules 文件夹下没有下载supermap项目

RN版本为0.45

请问是不支持新版本的RN么?

7月 4, 2017 分类:  226次浏览 | 用户: 流氓小 (1 分)

1个回答

0 投票
您好,0.45版本下载是没问题的,不知您能否把搭建环境的完整操作过程描述一遍让我们看看问题出来哪里吗,另外RN的0.45版本还尚不稳定,建议使用0.44版本RN,imobile_for_javascript已经更名为imobile_for_reactnative,现在需要安装新名称包来使用。
7月 5, 2017 用户: zihao (5 分)
...