关于原生cesium 3dtile的支持

0 投票
您好,请问超图的3dtile是只支持自己的s3m是吗?请问是否能支持cesium原生的b3dm和pnts呢?我用超图加载b3dm的tileset无法进行zoomto/flyto的定位,手动缩放到boundingvolume范围会出现shader的错误

谢谢
10月 29, 2019 分类:  383次浏览 | 用户: skywalkershen (1 分)

1个回答

0 投票
3dtiles是支持的,不过3dtiles的椭球体和webgl采用的椭球体不一致,所以3dtiles的数据可能无法匹配用iserver发布的服务。

至于您说的问题,您可以先尝试用原生的1.54版本的cesium加载一下(cesium1.54是webgl10i采用的版本),看看会不会报错。
10月 29, 2019 用户: 张阳名 登峰造极 (5,560 分)
...