浏览问题
等待回复
精选文章
申请试用
资源中心
漏洞修复
注册
|
登录
SuperMap技术问答社区
我要
提问
智能客服
首页
/
浏览问题
/
云GIS
/
问题详情
超图FAQ:新部署服务器启动服务失败并报错GLIBC 2.17 < 2.28,咨询该启动错误的具体解决方法
root
69,553EXP
2026年09月11日
新部署服务器启动服务失败并报错GLIBC 2.17 < 2.28,咨询该启动错误的具体解决方法
iserver
请
登录
或者
注册
后回答这个问题。
1个回答
【问题原因】服务器系统的GLIBC版本不满足要求。 【解决办法】已提供iServer Linux启动前置配置帮助文档(
https://help.supermap.com/iServer/zh/Install_Uninstall/Linux/preConfig.htm),按文档检查环境配置,根据文档办法,使用docker部署或升级服务器系统
root
69,553EXP
2026年09月11日
请
登录
或者
注册
后再添加评论。
智能推荐
相关问题
相关文章
推荐教程
超图FAQ:咨询下,iserver-Linux 10.2.0及10.2.1最新临时双周版部署在客户机后一直启动不起来,该如何解决,报错如下
超图FAQ:在服务器上为iServer设置了开机自动重启,但在服务器关机再启动后,iServer启动失败并报错,咨询该如何解决。
超图FAQ:使用AgentX时,内置的PostgreSQL数据库启动失败,并附上了相关的日志错误截图,咨询解决方案。
超图FAQ:新部署的iServer 12i,使用电子狗许可,在发布服务时出现报错,咨询报错信息的含义及解决方案。
超图FAQ:客户的iServer服务管理页面变为空白,查看日志发现有报错信息,咨询此问题的具体原因和解决方法。
超图FAQ:在华为CCE环境部署iManager for k8s时,执行启动脚本后没有任何资源创建,使用templates 里面的用yaml 在华为k8s 云平台上创建报错:格式错误,该问题如何解决?
超图FAQ:iServer影像服务的自动追加功能突然失效,日志报IO相关的错误,重启服务也无法解决,应该怎么处理?
超图FAQ:请问,在官网下载的,iserver11.2.1的linux系统arm环境部署包,启动时一直报这个错,怎么解决呀
热门文章
查看更多>
关注我们
超图软件官网
SuperMap Online
地图慧
帮助中心
备案信息
技术资源中心
...