浏览问题
等待回复
精选文章
申请试用
资源中心
漏洞修复
注册
|
登录
SuperMap技术问答社区
我要
提问
智能客服
首页
/
浏览问题
/
云GIS
/
问题详情
超图FAQ:咨询下,iserver-Linux 10.2.0及10.2.1最新临时双周版部署在客户机后一直启动不起来,该如何解决,报错如下
root
69,553EXP
2024年12月23日
咨询下,iserver-Linux 10.2.0及10.2.1最新临时双周版部署在客户机后一直启动不起来,该如何解决,报错如下
iserver
请
登录
或者
注册
后回答这个问题。
1个回答
【问题原因】服务数量较多,内存资源不足 【解决办法】修改catalina.sh启动项中JAVA OPTS="$JAVA OPTS -Djava.awt.headless=true -Xms256m -Xmx1536m -Xss512k"参数为$JAVA OPTS -Djava.awt.headless=true -Xms4096m -Xmx4096m -Xss512k
root
69,553EXP
2024年12月23日
请
登录
或者
注册
后再添加评论。
智能推荐
相关问题
相关文章
推荐教程
超图FAQ:请问,在官网下载的,iserver11.2.1的linux系统arm环境部署包,启动时一直报这个错,怎么解决呀
超图FAQ:新部署服务器启动服务失败并报错GLIBC 2.17 < 2.28,咨询该启动错误的具体解决方法
超图FAQ:在服务器上为iServer设置了开机自动重启,但在服务器关机再启动后,iServer启动失败并报错,咨询该如何解决。
超图FAQ:最新双周包的iServer启动时提示“无法执行该二进制文件:可执行文件格式错误”这个应该怎么解决?
超图FAQ:客户反馈地图文字标注发虚、有锯齿毛边感,地图使用文本图层摆放一级标注,咨询文本反走样、地图反走样及图层反走样的作用与开启位置,10.2.0版本开启后效果仍不理想
超图FAQ:请教下,新部署的iManager以及云套件,服务实例的权限一直在转圈,服务调用访问报401。尝试按照Q&A中案例九修改icloud-native-secret的密码并重启ispeco-dashboard-api后,问题也没有解决
超图FAQ:部署iServer 12.0.1版本时,启动过程中出现报错,咨询可能的原因。
超图FAQ:新部署的iServer 12i,使用电子狗许可,在发布服务时出现报错,咨询报错信息的含义及解决方案。
热门文章
查看更多>
关注我们
超图软件官网
SuperMap Online
地图慧
帮助中心
备案信息
技术资源中心
...