浏览问题
等待回复
精选文章
申请试用
资源中心
漏洞修复
注册
|
登录
SuperMap技术问答社区
我要
提问
智能客服
首页
/
浏览问题
/
云GIS
/
问题详情
超图FAQ:新虚拟机安装10版本iServer后直接打补丁,报错发生在补丁备份步骤,咨询该报错是否有影响
root
69,553EXP
2026年09月11日
新虚拟机安装10版本iServer后直接打补丁,报错发生在补丁备份步骤,咨询该报错是否有影响
iserver
请
登录
或者
注册
后回答这个问题。
1个回答
【问题原因】使用的补丁包是12版本的,与iServer 10i版本不匹配。【解决办法】iServer 10i必须使用10i版本对应的补丁包,更换正确版本补丁包后重新打补丁
root
69,553EXP
2026年09月11日
请
登录
或者
注册
后再添加评论。
智能推荐
相关问题
相关文章
推荐教程
超图FAQ:新装10版本iServer不装驱动可启动,安装驱动后报错且访问404无法正常使用,咨询是否需手动下载缺失依赖
超图FAQ:SuperMap BS License Server 4.0.5版本存在安全漏洞,咨询是否有对应的漏洞补丁。
超图FAQ:咨询下,iserver-Linux 10.2.0及10.2.1最新临时双周版部署在客户机后一直启动不起来,该如何解决,报错如下
超图FAQ:咨询下1、银河麒麟桌面V10arm64架构机器安装许可中心提示Unable to find Vendor Library该如何处理2、iserver arm64是否兼容火狐79.0浏览器,是否有兼容的arm64版本的浏览器
超图FAQ:iServer 11.3中通过装配服务组件将多份ugcv5数据发布到一个地图服务下,咨询装配数量是否有上限及数量多少会影响性能
超图FAQ:咨询iServer 11.2.0版本是否会受到近期某个安全漏洞的影响。
超图FAQ:官网上iServer修复补丁包存在2个v12.0.1.0版本,需确认应更新哪个版本。
超图FAQ:请教下,客户这边有份地图数据,打开地图后在11版本中缩放至全幅就会不显示了,但是在10版本中缩放正常,一直显示,可能是什么原因呢?
热门文章
查看更多>
关注我们
超图软件官网
SuperMap Online
地图慧
帮助中心
备案信息
技术资源中心
...