首页 / 浏览问题 / 三维GIS / 问题详情
S3M工具包IEarth_Qt.exe运行需要什么依赖吗?
2EXP 2023年06月20日
使用产品:S3M工具包

问题详细描述:S3M工具包IEarth_Qt.exe无法运行,是需要什么依赖吗?应该如何配置?

1个回答

无法运行的报错是什么呢?
4,056EXP 2023年06月20日

运行日志打开乱码,看不出来是什么错

您这个包是什么时候下载的呢?是在官方下载的吗?
您好,

再详细问一下,您这边是直接打不开插件?

不是转换失败什么的对吧?

因为我这边去下载了最新的官方版本是可以正常打开的。

如果是转换失败的话可能需要您这边从数据上入手,提供一下数据处理的参数。

单看日志的报错,可能是虚拟内存不够导致的。依赖的话没什么特殊需求,但是建议安装.net的环境
直接无法运行,Windows Server 2019系统,有.net环境,调整了虚拟内存还是不行
您的FramWork版本是多少呢?我这边是v4.0.30319的版本
...