0 投票
1回答
495阅读

在安装许可驱动程序时,点击“OK”后,系统仍然提示没有安装许可驱动。

0 投票
2回答
650阅读

使用产品:iserver 12i 操作系统:win7 x64  ,国产麒麟系统 数据类型:文件型工作空间 问题详细描述:我的工作空间使用达梦数据源,我本地通过idesktop处理好图层并发布到我的本地的Iserver可以正常显示,但是将这个工作空间发布到麒麟系统服务器上的Iserver就出现边界错误问题,具体的日志报错如下,是不是因为我的服务器上没有安装达梦数据库导致的。  

0 投票
1回答
463阅读

单机锁已插入,许可中心能读取到许可,但打开软件时提示无许可。

0 投票
1回答
462阅读

iServer在运行中报告一个警告,随后服务自动重启,咨询该警告的原因。

0 投票
1回答
437阅读

iServer启动后报错内存泄漏,并在几分钟后服务挂掉,咨询可能的原因。

0 投票
1回答
413阅读

咨询iServer发布地图服务时,如何控制标签的字体大小,以确保在特定层级下也能清晰可见。

0 投票
0回答
460阅读

前端三维默认示例是SuperMap iClient3D for WebGL/WebGPU,超图版Cesium会逐渐被WebGL/WebGPU取代吗?

0 投票
2回答
485阅读
zhuliju...  (66EXP)  初出茅庐

我们有一份地图,数据保存在sql server 2008中, 原来地图和工作空间都是用 11i进行处理的,不会有问题。 使用 SuperMap Desktop 12操作地图数据库之后, 再使用 SuperMap Desktop 11i 打开原来的工作空间,发现打不开了,也没有任何错误 使用 SuperMap Desktop 12可以打开那个工作空间,但是iserver 11i里不能打开地图了。 这个问题该如何解决呢?

0 投票
1回答
574阅读

问题:我之前一直使用idsktopx制作地图,但是使用起来较为复杂。想知道,有没有一款工具,专门将用户提供的矢量数据/栅格数据一键导入生成可用的地图工程,或者应该怎么实现这个工具。 操作系统:银河麒麟v4 CPU:飞腾 开发环境:qt5.9.6

0 投票
1回答
562阅读

这个图标之前同样的步骤上传是可以更改大小并且不变形,现在无法更改大小无论设置多大都不改变,是什么原因,该如何解决呢?

0 投票
1回答
630阅读

iserver11.0.1,启动服务时闪退,日志里最后一条是这个信息。问题重现步骤:发布了一个从其他服务器拷进来的工作空间,工作空间路径和数据源的路径都保持一致,发布了三维服务和空间分析服务,到最后一步发布时页面卡住,然后iserver的tomcat窗口自动关闭了

0 投票
1回答
325阅读

咨询如何将基于地方坐标系(或施工坐标系)飞行的倾斜摄影数据,转换到真实地理坐标系下。

0 投票
1回答
321阅读

咨询如何获取SuperMap iObjects Java 12i版本的安装包及安装方法。

0 投票
1回答
603阅读

使用产品:Idesktop12i 操作系统:win10 x64 数据类型: 文件型 问题详细描述:1.使用idesktop将shp文件传入达梦数据库后,数据表的属性字段缺失了几个没有导入进去 2.我的shp文件在ArcMap中就是正常显示中文,但是在Idesktop中中文就是显示了乱码  

0 投票
1回答
288阅读

咨询iDesktopX中是否可以创建处理模型,以实现为数据库中每个数据集自动生成一个专题图。

热门文章
活跃用户排行榜
于丁总积分 : 10903
jjz总积分 : 4720
张定祥总积分 : 2248
27。总积分 : 1255
乱邦忙总积分 : 698
关注我们
...