在iDesktopX桌面软件中,尝试新建一个基于PostGIS的数据库型数据源时,创建过程一直失败?
iDesktopX 12.0.1在对OSGB数据进行倾斜入库操作时,在“计算根节点关联信息”步骤的弹窗闪退。
使用Nginx代理iServer三维服务后,通过代理地址访问,场景可以加载,但三维瓦片请求失败,提示瓦片不存在。
调用iServer 11数据服务的featureResults.json接口时,返回的geometry是point坐标,询问如何能直接返回GeoJSON格式。
使用iServer搭建的一个GPA(处理自动化模型),在执行到“数据融合”算子时发生报错。
iServer更新为正式许可并清除了地图服务缓存后,预览动态发布的地图服务时,地图上仍然带有试用水印。
在桌面端打开PostGIS数据源时,提示缺少SM系列系统表,咨询如何对该数据源进行修复。
使用iDesktopX和Yukon数据库构建图谱实体关系时,发现构建的点面邻接关系缺失了部分点,咨询是否可以设置容限。
在GPA中,为清空目标数据集,使用“按条件删除对象”算子,但在目标数据集为空时该算子会执行失败,导致后续写入也失败。
咨询在同一台服务器上部署两个iServer实例,是否需要配置两套独立的许可。
一份三维模型数据,切片后在桌面端加载正常,但在iServer发布后通过WebGL浏览时,部分纹理显示为黑色。
地图发布到服务上要求有安全性,现在是别人可以通过url地址直接访问到发布的图层页面,该如何设置隐私与安全性?是在发布的时候设置吗,没有看到相关的设置选项
iServer 10.1.2版本在服务器上启动时遇到问题,无法正常启动服务。
在Linux系统上安装好的iServer 12版本启动失败,经检查系统防火墙为关闭状态。
有Vue3+ SuperMap iClient3D for WebGL/WebGPU 开发配置示例吗?