0 投票
1回答
1302阅读

我先描述下我目前的流程,服务器A进行空间数据库 空间数据源的新建,然后导入数据集,生成对应的三维缓存切片,将缓存保存到MongoDB,生成MongoDB的缓存配置文件,再将MongoDB缓存切换加到新建的场景中,最后发数据服务和三维服务(iserver在服务器B上),流程都没有问题没有报错,数据也都生成了,包括空间库里 ... ,发现是空的,请问是不是因为我操作的流程和iserver不是在同一个服务器上?如果是的,那么MongoDB缓存的意义在哪?就只能用来单独在iserver直接发三维服务吗?

0 投票
1回答
514阅读

【iClient】SuperMap iServer发布的ArcGIS REST 地图服务如何通过ArcGIS API加载?

0 投票
1回答
512阅读

【WebGL】怎么在前端直接修改数据服务,增删改数据?

    1月2日,2024年
  • WebGL
0 投票
1回答
806阅读

【WebGL】SuperMap集成的Cesium版本是什么?

    12月26日,2023年
  • WebGL
0 投票
1回答
802阅读
root  (69553EXP)  登峰造极

【iObjects】如何连接云许可?

0 投票
2回答
1167阅读

大体说明:之前部署成功过imanager10.2.1,后来崩溃了,重新安装后出现问题。 1、部署过程 2、具体报错情形 部署imanager进度条一直是0%,访问k8s发现已经崩溃。之前部署可以成功,但是这次出现了问题,反复试了好几遍,还是一样的问题。总共一个主节点四个子节点 3、imanager配置文件

0 投票
1回答
506阅读

【iDesktopX】如何利用SuperMap的水文分析提取山脊线和山谷线?

0 投票
1回答
505阅读

【iServer】Linux环境中如何生成c2s正式许可清除文件?

0 投票
1回答
503阅读

【WebGL】cesium如何禁用双击追踪实体的功能?

    1月2日,2024年
  • WebGL
0 投票
1回答
503阅读

【iDesktop】将CAD数据以简单数据集的方式加载,位置发生偏移,怎么解决?

0 投票
1回答
501阅读

【iServer】安装iServer DataStore时配置PostgreSQL 数据库失败,报错:创建数据源supermap_pg失败,如何解决?

0 投票
1回答
499阅读

【iClient】leaflet做空间查询,报错查询对象不符合要求

0 投票
1回答
498阅读

【iPortal】如何使用外置Elasticsearch?

0 投票
1回答
495阅读

【iClient】请问mapbox加载iserver发布的mvt矢量瓦片,是否可以支持将房屋面根据字段值进行拉伸?

0 投票
1回答
495阅读

【iClient】用SuperMap iClient for OpenLayers做数据查询,为什么查询出来的点缩放时图标会偏移?

热门文章
活跃用户排行榜
于丁总积分 : 10903
jjz总积分 : 4720
张定祥总积分 : 2248
27。总积分 : 1255
乱邦忙总积分 : 698
关注我们
...