Linux Qt5 编译 sample 无法运行

0 投票

下载 C++ Linux 版 iObjects 组件(9.1.1)后, GettingStarted 编译成功后, 执行到这里

UGGraphicsManager::SetCurGraphicsType(UGGraphics::GT_QT);

出错。与 iObjects c++在Ubuntu下无法运行 应该一样,Qt 5.9.2,Qt 5 以上还是有问题吗?

另,运行 sample 下例子需要许可吗?

使用 Qt 4.8.7 可以正常运行. 但是 Qt5 都出来好些年头了, 什么时候能支持 Qt5? 

7月 2 分类:  44次浏览 | 用户: xiaofeng 才疏学浅 (19 分)
修改于 7月 2 用户:xiaofeng

1个回答

0 投票
您好,很抱歉,目前不支持Qt5版本的qt库. Qt5的支持在计划中,具体时间尚不确定。
7月 2 用户: 幸俊 学富五车 (558 分)
...