浏览问题
等待回复
精选文章
申请试用
资源中心
漏洞修复
注册
|
登录
SuperMap技术问答社区
我要
提问
智能客服
首页
/
浏览问题
/
WebGIS
/
问题详情
超图FAQ:iServer 11版本配置HTTPS后启动失败
root
69,553EXP
2026年09月11日
iServer 11版本配置HTTPS后启动失败
iserver
请
登录
或者
注册
后回答这个问题。
1个回答
【问题原因】配置文件中cookie-config节点拼写错误;按JSSE方式配置证书。 【解决办法】远程协助修正server.xml中节点拼写,并按HTTPS文档JSSE方式部署后,HTTPS与HTTP均可正常访问。
root
69,553EXP
2026年09月11日
请
登录
或者
注册
后再添加评论。
智能推荐
相关问题
相关文章
推荐教程
超图FAQ:iServer 11.3.0(win x64)修改安全配置后启动失败,咨询原因
超图FAQ:iServer协议由HTTP改为HTTPS启动失败,利用备份还原启动也失败。
超图FAQ:iServer 12.0版本发布矢量瓦片服务,修改了style.json文件并手动指定数据源后,iServer会强制修改文件中的数据源路径,导致配置失效。
超图FAQ:在进行iServer 11.2版本扩展开发时,由于安全机制限制,启动iServer时服务报错,提示不允许加载自定义的配置类。
超图FAQ:iServer 11.3.0版本配置CAS单点登录后,任何账号首次登录时都会报告400错误,但第二次登录即可成功,咨询其原因。
超图FAQ:iServer开启HTTPS后,在K8s环境下静态资源无法通过HTTPS访问,但在Docker环境下使用相同Nginx配置则正常。
超图FAQ:iServer发布新工作空间时报验证数据源失败,是什么原因呢?工作空间是带数据源的,iserver版本是11.3.0
超图FAQ:iServer 11.3.0配置了CAS单点登录后,因服务器断电重启导致IP变化,但CAS登录后跳转的仍然是旧的iServer IP地址。
热门文章
查看更多>
关注我们
超图软件官网
SuperMap Online
地图慧
帮助中心
备案信息
技术资源中心
...