浏览问题
等待回复
精选文章
申请试用
资源中心
漏洞修复
注册
|
登录
SuperMap技术问答社区
我要
提问
智能客服
首页
/
浏览问题
/
WebGIS
/
问题详情
超图FAQ:咨询iServer 11i版本重置管理员密码需要执行bin目录下的哪个脚本文件,并反馈重置失败。
root
69,553EXP
2025年10月20日
咨询iServer 11i版本重置管理员密码需要执行bin目录下的哪个脚本文件,并反馈重置失败。
iserver
请
登录
或者
注册
后回答这个问题。
1个回答
【解决办法】 1. 先通过ps -ef|grep iserver命令检查并杀掉残留的iServer进程。 2. 重新执行重置密码脚本。用户反馈在重启服务后重置成功。
root
69,553EXP
2025年10月20日
请
登录
或者
注册
后再添加评论。
智能推荐
相关问题
相关文章
推荐教程
超图FAQ:在一个平台上注册iServer服务时,需要提供密钥,咨询这个密钥是否就是登录iServer管理平台的密码。
超图FAQ:反馈统信系统下 SuperMap iDesktopX 11.1.1 无法使用,咨询是否有统信版本的超图软件,并请求确认软件授权所需设备名称。
超图FAQ:您好,这里需要反馈一个问题,咱们产品11.1.1arm64版本安装后自动安装的许可驱动会报这个错,目前已经定位解决是缺少某个依赖包在指定路径下,客户希望下个版本可以解决。
超图FAQ:在iManager11.1.1版本的文件管理中去修改文件夹名称,页面提示重名失败,这个需要怎么解决呢?
超图FAQ:客户反馈地图文字标注发虚、有锯齿毛边感,地图使用文本图层摆放一级标注,咨询文本反走样、地图反走样及图层反走样的作用与开启位置,10.2.0版本开启后效果仍不理想
超图FAQ:咨询iDesktop产品哪个版本能够适配国产化操作系统和硬件环境的电脑,并需要获取相应版本的下载地址。
超图FAQ:iObjects Java从11.1.1升级到11.3.0后程序启动报错no WrapjCore in java.library.path,比对发现两个版本Bin目录下libWrapjCore等文件不同,需定位升级后报错原因
超图FAQ:在iServer部署配置过程中,文件管理根目录处若不填写任何内容,点击“下一步”无任何反应。
热门文章
查看更多>
关注我们
超图软件官网
SuperMap Online
地图慧
帮助中心
备案信息
技术资源中心
...